<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="wsta, lucky 13, wsta radio, st. thomas, virgin islands, st. croix, st. john, addie ottley, lee carl, virgin island news, st. thomas radio,  virgin islands travel, online radio, radio stations, internet radio, listen to online, free online radio, online music" />
  <meta name="title" content="Election goes to Court " />
  <meta name="author" content="Alex Randall" />
  <meta name="description" content="WSTA Lucky 13 Radio @ wsta.com - The People Station of the Virgin Islands (St. Thomas, St. Croix, St. John)" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>WSTA Lucky 13 Radio - Election goes to Court </title>
  <link href="/templates/wsta2010/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/templates/wsta2010/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/wsta2010/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="http://www.wsta.com/modules/mod_yoo_tweet/mod_yoo_tweet.css.php" type="text/css" />
  <style type="text/css">
    <!--
.wrapper { width: 980px; }
#content-shift { margin-right: 215px; }
#contentright { width: 200px; margin-left: -200px; }
#menu .dropdown { width: 300px; }
#menu .columns2 { width: 600px; }
#menu .columns3 { width: 900px; }
#menu .columns4 { width: 1200px; }

    -->
  </style>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/addons/base.js"></script>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/addons/accordionmenu.js"></script>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/addons/fancymenu.js"></script>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/addons/dropdownmenu.js"></script>
  <script type="text/javascript" src="/templates/wsta2010/lib/js/template.js"></script>
  <script type="text/javascript">
var YtSettings = { tplurl: '/templates/wsta2010', color: 'default' };
  </script>

<link rel="apple-touch-icon" href="/templates/wsta2010/apple_touch_icon.png" />


</head>

<body id="page" class="yoopage  column-contentright  ">

	
	<div id="page-body">
		<div class="wrapper">
			<div class="wrapper-bg1">
				<div class="wrapper-bg2">

					<div id="header">
		
						<div id="toolbar">
						
														<div id="date">
								Thursday, 22 December 2016							</div>
													
														
														<div class="right">
								<div class="module mod-blank   first last">

	
		
	<ul class="menu"><li class="level1 item1 first"><a href="http://bit.ly/fcbWwv" class="level1 item1 first"><span class="bg ">Virgin Island's Twitter Troupe</span></a></li><li class="level1 item2"><a href="/index.php?option=com_eventlist&amp;view=categoriesdetailed&amp;Itemid=103" class="level1 item2"><span class="bg ">Events</span></a></li><li class="level1 item3"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=4&amp;Itemid=24" class="level1 item3"><span class="bg ">Shows</span></a></li><li class="level1 item4"><a href="/index.php?option=com_content&amp;view=article&amp;id=2&amp;Itemid=25" class="level1 item4"><span class="bg ">Contact</span></a></li><li class="level1 item5 last"><a href="/administrator/" target="_blank" class="level1 item5 last"><span class="bg ">Staff Login</span></a></li></ul>		
</div>
							</div>
														
						</div>
						
						<div id="headerbar">
						
														
														
						</div>
		
						<div id="menubar">
							<div class="menubar-2">
								<div class="menubar-3"></div>
							</div>
						</div>
		
								
						<div id="logo">
							<p><img src="/images/stories/company/wstalogo.png" border="0" alt="wsta.com" style="border: 0px initial initial;" /></p>
						</div>
								
												<div id="menu">
							<ul class="menu menu-dropdown" id="nav"><li class="level1 item1 first"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="level1 item1 first"><span class="bg ">Home</span></a></li><li class="level1 item2 parent"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=4&amp;Itemid=20" class="level1 item2 parent"><span class="bg ">Shows/Host</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first parent separator"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><span class="separator level2 item1 first parent separator"><span class="bg "><span class="title">Daytime Host</span><span class="subtitle">Shows Monday - Friday</span></span></span></div></div></div></div><div class="sub"><ul class="level3"><li class="level3 item1 first"><a href="/index.php?option=com_content&amp;view=article&amp;id=5&amp;Itemid=58" class="level3 item1 first"><span class="bg ">Addie</span></a></li><li class="level3 item2"><a href="/index.php?option=com_content&amp;view=article&amp;id=20&amp;Itemid=62" class="level3 item2"><span class="bg ">Brownie</span></a></li><li class="level3 item3"><a href="/index.php?option=com_content&amp;view=article&amp;id=6&amp;Itemid=60" class="level3 item3"><span class="bg ">Peter</span></a></li><li class="level3 item4"><a href="/index.php?option=com_content&amp;view=article&amp;id=22&amp;Itemid=61" class="level3 item4"><span class="bg ">Lee Carl</span></a></li><li class="level3 item5 last"><a href="/index.php?option=com_content&amp;view=article&amp;id=7&amp;Itemid=59" class="level3 item5 last"><span class="bg ">Alex</span></a></li></ul></div></div></div></div></div></div></li><li class="level2 item2 parent separator"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><span class="separator level2 item2 parent separator"><span class="bg "><span class="title">Evening</span><span class="subtitle">Show Line Up</span></span></span></div></div></div></div><div class="sub"><ul class="level3"><li class="level3 item1 first"><a href="/index.php?option=com_content&amp;view=article&amp;id=23&amp;Itemid=66" class="level3 item1 first"><span class="bg ">Monday Evenings</span></a></li><li class="level3 item2"><a href="/index.php?option=com_content&amp;view=article&amp;id=24&amp;Itemid=67" class="level3 item2"><span class="bg ">Tuesday Evenings</span></a></li><li class="level3 item3"><a href="/index.php?option=com_content&amp;view=article&amp;id=25&amp;Itemid=68" class="level3 item3"><span class="bg ">Wednesday Evenings</span></a></li><li class="level3 item4"><a href="/index.php?option=com_content&amp;view=article&amp;id=26&amp;Itemid=69" class="level3 item4"><span class="bg ">Thursday Evenings</span></a></li><li class="level3 item5 last"><a href="/index.php?option=com_content&amp;view=article&amp;id=27&amp;Itemid=70" class="level3 item5 last"><span class="bg ">Friday Evenings</span></a></li></ul></div></div></div></div></div></div></li><li class="level2 item3 last parent separator"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><span class="separator level2 item3 last parent separator"><span class="bg ">Weekend</span></span></div></div></div></div><div class="sub"><ul class="level3"><li class="level3 item1 first"><a href="/index.php?option=com_content&amp;view=article&amp;id=28&amp;Itemid=71" class="level3 item1 first"><span class="bg ">Saturday</span></a></li><li class="level3 item2 last"><a href="/index.php?option=com_content&amp;view=article&amp;id=29&amp;Itemid=72" class="level3 item2 last"><span class="bg ">Sunday</span></a></li></ul></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item3 active current"><a href="http://www.wsta.com/" class="level1 item3 active current"><span class="bg ">Good News Headline</span></a></li><li class="level1 item4"><a href="/index.php?option=com_content&amp;view=article&amp;id=17&amp;Itemid=36" class="level1 item4"><span class="bg ">Video</span></a></li><li class="level1 item5 parent separator"><span class="separator level1 item5 parent separator"><span class="bg "><span class="title">WSTA</span><span class="subtitle">About, Contact &amp; Live Community</span></span></span><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first parent"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=article&amp;id=1&amp;Itemid=74" class="level2 item1 first parent"><span class="bg ">About Us</span></a></div></div></div></div><div class="sub"><ul class="level3"><li class="level3 item1 first"><a href="/index.php?option=com_content&amp;view=article&amp;id=470&amp;Itemid=106" class="level3 item1 first"><span class="bg ">EEO Report Narrative</span></a></li><li class="level3 item2 last"><a href="/index.php?option=com_content&amp;view=article&amp;id=470&amp;Itemid=107" class="level3 item2 last"><span class="bg ">Annual EEO Report</span></a></li></ul></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=4&amp;Itemid=99" class="level2 item2"><span class="bg ">Show Host</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3 last parent"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=22" class="level2 item3 last parent"><span class="bg ">Contact</span></a></div></div></div></div><div class="sub"><ul class="level3"><li class="level3 item1 first"><a href="/index.php?option=com_content&amp;view=article&amp;id=129&amp;Itemid=34" class="level3 item1 first"><span class="bg ">Twitter</span></a></li><li class="level3 item2"><a href="http://www.facebook.com/pages/WSTA-Lucky-13-Radio/82847641002" target="_blank" class="level3 item2"><span class="bg ">Facebook</span></a></li><li class="level3 item3 last"><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=54" class="level3 item3 last"><span class="bg ">Send A Message</span></a></li></ul></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item6 parent"><a href="/index.php?option=com_weblinks&amp;view=categories&amp;Itemid=100" class="level1 item6 parent"><span class="bg ">Links</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_weblinks&amp;view=weblink&amp;layout=form&amp;Itemid=101" class="level2 item1 first"><span class="bg "><span class="title">Add Your Link</span><span class="subtitle">Free for a limited TIME!</span></span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_user&amp;view=login&amp;Itemid=102" class="level2 item2 last"><span class="bg ">Sign Up / Login</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item7 last"><a href="http://www.wsta.clipone.com/" class="level1 item7 last"><span class="bg ">Coupons</span></a></li></ul>
						</div>
								
									
								
					</div>
					<!-- header end -->
		
							
					<div id="middle">
						<div id="middle-expand">
						
							<div id="main">
								<div id="main-shift">
								
											
									<div class="mainmiddle-wrapper-tl">
										<div class="mainmiddle-wrapper-tr">
											<div class="mainmiddle-wrapper-t">
												<div class="contentleft-bg">
													<div class="contentright-bg"></div>
												</div>
											</div>
										</div>
									</div>
		
									<div class="mainmiddle-wrapper-m">
										<div class="contentleft-bg">
											<div class="contentright-bg">
				
												<div id="mainmiddle">
													<div id="mainmiddle-expand">
													
														<div id="content">
															<div id="content-shift">
															
																																<div id="contenttop">
																	<div class="contenttopbox float-left width100"><div class="module mod-blank   first last">

	
		
	<script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-1986012893194197";
/* WSTA Leaderboard */
google_ad_slot = "7538924612";
google_ad_width = 728;
google_ad_height = 90;
// ]]></script>
<script src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript">
</script>		
</div></div>
																</div>
																<!-- contenttop end -->
																									
																																<div id="breadcrumbs">
																	<span class="breadcrumbs">
<a href="http://www.wsta.com/">Home</a><span>Election goes to Court </span></span>
																</div>
																									
																<div class="floatbox">
																	
<dl id="system-message">
<dt class="error">Error</dt>
<dd class="error message fade">
	<ul>
		<li>Error loading feed data.</li>
	</ul>
</dd>
</dl>
																	
<div class="joomla ">
	
	<div class="article">
	
				
				<div class="headline">
		
						<h1 class="title">
									<a href="/index.php?option=com_content&amp;view=article&amp;id=959:election-goes-to-court-&amp;catid=2:good-news&amp;Itemid=18">Election goes to Court </a>
							</h1>
						
						
								
							
						
		</div>
			
				
			
				<p class="articleinfo">
		
				
				
						<span class="created">
				03 November 2014			</span>
			
			<br />
				
		</p>
				
				
		<p>83 degrees  in Crown Bay St. Thomas.  Mostly Clear Skies  <br />75%  humidity<br />29.94 is the Barometric pressure. <br />Wind is from East at 10 MPH <br />Point zero five  inches of rain in the last 24 hours at WSTA. 22.05 inches so far this year.  <br /><br />National Weather Service:  An increase in moisture is expected today  as an upper level trough enters our area. It means showers across the region today and tomorrow. A High Surf Advisory is in effect for the northern Atlantic coastlines of the Virgin Islands through Wednesday evening. Expect northwest swells to eight feet with breaking waves to 15 feet. Mariners and beach goers can expect rough surf conditions with rip currents. No Storms on the Horizon <br /><br />Forecast for today calls for:  A mix of clouds and sun this morning followed by increasing clouds with showers developing this afternoon. High around 85F. Winds ENE at 10 to 15 mph. Chance of rain 50%.  Becoming 90 percent overnight and continuing with 80% chance of rain through Wednesday night. <br /><br />Cruise Ship News  Carnival valor is at Haven site<br /><br />At the top of the news on !! AIR – November 3 Monday<br /><br />They will call this the year our election went to court. So many cases went to court this election season. In the latest round, Ken Mapp was asking the court to order the Board of Elections to count all votes in the DS200 machine at the time the vote is cast, not later when the voting is over.  Dismissed!  Superior Court Judge Kathleen McKay said the court can’t mandate the board of elections use their machines as intended. At issue is the problem with tabulation when a voter chooses the party symbol and then selects another candidate outside the party.  The machines override the party symbol, and invalidates ALL the party candidates in the same category. If someone votes the Democratic Party symbol, and then picks one independent candidate, the machine will count the vote for the independent candidate, and dismiss ALL the votes for the party candidates.  The machine considers the non-party vote the voter intent.<br /><br />The board of elections approved their procedures for tomorrow’s election.  Ballots will all be placed in a locked box, and then separated after the voting is over.  All ballots with the party symbols marked will be hand counted. All those without party line marks will be tabulated by machine.  The message to voters is clear - if you want to split your ticket.  Do not vote the straight party ticket.  Sounds simple.<br /><br />On St. Croix, the Bureau of Elections got their new printed ballots; minus the name Alicia Hansen.  They still have to figure out what to do with the 800 early and absentee ballots with the old names.  So Chucky Hansen has begun a write-in campaign.  It turns out that stickers on the ballot might come up the machines.  So, do not use a sticker. <br /><br />US attorney Ron Sharp reminds you that his office deals with election day complaints.  He has appointed Assistant US Attorney Alphonso G Andrews  as the district election officer for the Virgin Islands  and responsible for overseeing complaints about election fraud and voting rights abuses.  write his number down,  344-0503.  <br /><br />Governor John DeJongh sent the agreement with Atlantic Basin Refining to the Senators and ask them to come in the special session on November 12 to ratify the propose operating agreement.  Meanwhile Senate President Shawn Michael Malone is considering calling the Committee of the Whole to meet on St. Croix next Monday to take testimony from residents on the island where the refinery is located.  <br /><br />If you wait long enough, the bills will shrink.  Here comes the Juan Luis Hospital offering a debt amnesty program for patients with unpaid hospital bills. Beginning today through January 31, if you pay off your hospital bill - - you get a 40 percent discount.  To get the full 40 percent, the payment plan must pay it all inside three months. If you take longer you only get a 25% discount. The message is clear.  If you wait, sooner or later somebody will offer you an amnesty.  You can go to hospital and pay with cash, money order, certified check, cashier’s check or credit card.  Bargain time to pay up  <br /><br />The Port Authority is beginning renovations to the restrooms near the baggage claim area at the Henry E Rholsen Airport on St. Croix.  The work should be done by December 18.  Meanwhile, there are temporary facilities near the Taxi Association outside the terminal and restrooms in the main terminal. Port Authority Executive Director Carlton Dowe thanks the public for its patience as they improve the airport terminal for a better customer experience for everyone.<br /><br />Here are results in another mock election, this time Bowsky Elementary.  Christensen-Ottley got 99 votes, way ahead of Mapp-Potter.  Ronnie Jones trumped Rocky Liburt for Senator-at-Large, and the students pick for Senators from St. Thomas are: Marvin Blyden, Recon Olive, Tregenza Roach, Myron Jackson, Janette Millin-Young, Jean Ford, and Justin Harrigan.<br /><br />You’re listening to Good News Headlines on WSTA. More news, first this<br />It was a big weekend.  The Nigel O Hodge foundation celebrated its 18th anniversary of taking care of children in the Virgin Islands.  We had science Saturday in Frenchtown, crew de Croix’s kalalloo gumbo cookoff, and it was D. Hamilton Jackson day on Saturday.  The good news guys 19th anniversary. <br /><br />You are reminded that Tuesday November 4 is Election day.  <br /><br />Virgin Islands public school teachers and paraprofessionals may begin enrolling for a three credit course at the University of the Virgin Islands for the 2015 spring semester. Registration begins today until 5:00 PM at the Department of Education Human Resources office in each district.  The last day to register is Friday, November 7th.  Department of Education will cover tuition plus related fees. Paraprofessionals must take undergraduate courses leading to a degree in education. Professional teachers can take graduate or undergraduate class leading to certification. For more information, call Nina Farrell at 774-0100, ext. 8045 <br /><br />Kittitians in Paradise present their annual Gala on Saturday, November 15 at Victor’s New Hideout.  Tickets are available from the Good News Guy at WSTA.  Come join the Kittitians in Paradise for a dinner gala on Saturday, November 15.  Tickets are available now.  Call 774-1340 <br /><br />The 31st annual St. Thomas, St. John Agricultural and Food fair is coming up November 22 and 23rd.  This year’s theme is “Cultivating the next generation.” The Agriculture and Food Fair Committee is sponsoring the “best tasting sweet bread” and “coal pot lighting” competitions. If you make a great sweet bread or light a hot coal pot, register with the Fair committee. The application deadline is today.  Call 693-1080. <br /><br />The annual Wahoo windup, wound up yesterday. There is an Awards Dinner at the Game Fishing Club’s this evening at 6:30 pm.   For more information, call 775-9144, <br /><br />The Department of Agriculture, Urban & Community Forestry urban forestry grant applications are due to day. Last chance – call Marilyn Chakroff at 778-0997. <br /><br />Our virtue of the week is Cooperation. Cooperation is working together and sharing the load.  When we cooperate, we join with others to do things that cannot be done alone.  We are willing to follow the rules which keep everyone safe and happy.  Together we can accomplish great things.<br />You are practicing cooperation when you…<br />*   Work well with others<br />*   Offer your help and ideas freely<br />*   Disagree peacefully and respectfully<br />*   Follow the rules<br />*   Ask for help when you need it<br />*   Help keep a safe, happy environment<br />Affirmation: I am cooperative. I respect the rules. I work and play well with others.  I keep myself and others safe.</p>		
		
	</div>
	
</div>
																</div>
									
																																<div id="contentbottom">
																	<div class="contentbottombox float-left width33 separator"><div class="module mod-chrome mod-chrome-blue  first ">

	
	
	<div class="box-t1">
		<div class="box-t2">
			<div class="box-t3"></div>
		</div>
	</div>

	<div class="box-1">
		<div class="box-2 deepest ">
					</div>
	</div>

	<div class="box-b1">
		<div class="box-b2">
			<div class="box-b3"></div>
		</div>
	</div>
		
</div></div><div class="contentbottombox float-left width34 separator"><div class="module mod-tab    ">

	
	<div class="box-1">
		<div class="box-2">
			<div class="box-3">
				<div class="box-4 deepest">
				
										<h3 class="header"><span class="header-2"><span class="header-3">Thank You</span></span></h3>
										
					<div class="floatbox">
						<p>Virgin Islands for making WSTA Lucky 13 Radio @ <strong>wsta.com</strong> #1 - The People Station. WSTA is provideing <strong>music, talk and news radio</strong> for the people of the <strong>virgin islands</strong>, the <strong>caribbean </strong> via a live worldwide broadcast. Thank you for tuning in.</p>					</div>
					
				</div>
			</div>
		</div>
	</div>
	
</div></div><div class="contentbottombox float-left width33"><div class="module mod-tab    last">

	
	<div class="box-1">
		<div class="box-2">
			<div class="box-3">
				<div class="box-4 deepest">
				
										<h3 class="header"><span class="header-2"><span class="header-3">Our Online Sponsors</span></span></h3>
										
					<div class="floatbox">
						<p><a href="http://www.smartnet.vi/" target="_blank"><img src="/images/stories/sponsors/smartnettile.jpg" border="0" width="168" height="210" /></a></p>					</div>
					
				</div>
			</div>
		</div>
	</div>
	
</div></div>
																</div>
																<!-- mainbottom end -->
																															
															</div>
														</div>
														<!-- content end -->
														
																												
																												<div id="contentright">
															<div class="module mod-blank   first ">

	
		<h3 class="header">Listen Live WSTA.com</h3>
		
	<p><embed type="application/x-mplayer2" width="263" height="50" src="http://209.105.250.69:8497" loop="true" autostart="true" enablecontextmenu="false" showstatusbar="true" name="mediaplayer1" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/"></embed></p>		
</div><div class="module mod-blank    ">

	
		
	<script type="text/javascript"><!--
google_ad_client = "ca-pub-1986012893194197";
/* WSTA Side Links Unit */
google_ad_slot = "0326376442";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
</div><div class="module mod-line    last">

		
	<div class="box-1 deepest">
	
				
		<p><a href="http://www.wsta.clipone.com/"><img src="/images/stories/coupon-block-001-160px.gif" border="0" alt="Hot Deals - Coupons" title="Hot Deals - Coupons" /></a> <br /><br /><a href="http://furnitureplusvi.com" target="_blank"><img src="/images/stories/furnitureplus.gif" border="0" /></a> <br /><br /><a href="http://essentricshoe.com/style/" target="_blank"><img src="http://essentricshoe.com/ads/web-tile.jpg" border="0" width="178" height="178" /></a></p>		
	</div>
		
</div>
														</div>
																												
													</div>
												</div>
												<!-- mainmiddle end -->
				
											</div>
										</div>
									</div>
		
									<div class="mainmiddle-wrapper-bl">
										<div class="mainmiddle-wrapper-br">
											<div class="mainmiddle-wrapper-b">
												<div class="contentleft-bg">
													<div class="contentright-bg"></div>
												</div>
											</div>
										</div>
									</div>
		
																	
								</div>
							</div>
							
														
														
						</div>
					</div>
		
										<div id="bottom">
							
												
												<div class="bottomblock width100 float-left">
							<div class="module mod-blank   first last">

	
		
	<center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1986012893194197";
/* WSTA Leaderboard */
google_ad_slot = "7538924612";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>		
</div>
						</div>
															
					</div>
					<!-- bottom end -->
							
					<div id="footer">
						<a class="anchor" href="#page"></a>
						<ul class="menu"><li class="level1 item1 first"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=31" class="level1 item1 first"><span class="bg ">Home</span></a></li><li class="level1 item2"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=4&amp;Itemid=28" class="level1 item2"><span class="bg ">Shows</span></a></li><li class="level1 item3"><a href="/index.php?option=com_content&amp;view=article&amp;id=2&amp;Itemid=29" class="level1 item3"><span class="bg ">Contact</span></a></li><li class="level1 item4"><a href="/administrator/" class="level1 item4"><span class="bg ">staff login</span></a></li><li class="level1 item5 last"><a href="http://www.lamontblake.com" target="_blank" class="level1 item5 last"><span class="bg ">Site Designed by LamontBlake.com</span></a></li></ul>
						
					</div>
					<!-- footer end -->

				</div>
			</div>
		</div>
	</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6454945-19']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Start of Woopra Code -->
<script type="text/javascript">
var woo_settings = {idle_timeout:'21600000', domain:'wsta.com'};
(function(){
var wsc = document.createElement('script');
wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
wsc.type = 'text/javascript';
wsc.async = true;
var ssc = document.getElementsByTagName('script')[0];
ssc.parentNode.insertBefore(wsc, ssc);
})();
</script>
<!-- End of Woopra Code -->


</body>
</html>